Welche Voraussetzungen muss mein Gerät erfüllen?

Bei der Anschaffung neuer Geräte gilt es die richtige Wahl zu treffen, um Freude an der Arbeit mit seinem neuen Gerät zu haben. Für die Verwendung der TERMINHELD App gibt es folgende Mindestanforderungen: 

 

Betriebssystem:

  • Android Version: Mindestens 6.0 (Marshmallow)
  • iOS Version: Mindestens 9.0 

 

Für eine flüssige Nutzung empfehlen wir mindestens Android 7.0 (Nougat) oder neuer bzw. iOS 10 oder neuer.

 

Gerät:

  • Arbeitsspeicher: Mindestens 2GB
  • Prozessor: Mindestens 1,5 GHz (Dual Core)

 

Für eine flüssige Nutzung empfehlen wir mindestens einen Prozessor mit 1,8 GHz oder höher

 

Zur Orientierung:

Diese Vorgaben erfüllen z. B. Samsung Geräte ab dem Galaxy S6 bzw. Galaxy Tab S und iPads ab dem iPad Air 2, iPad mini 4 bzw. iPhone 6S.

Als Daumenwert:

Das verwendete Gerät sollte nicht älter als 3 Jahre sein (Zeitpunkt der Herstellung, nicht des Kaufs).

 

Gerätespezifische Funktionen:

Um TERMINHELD mit gerätespezifischen Funktionen, wie Spracheingabe (kleines Mikrofon auf der Tastatur, das Sprache in Text umwandelt) oder der Gerätekamera zu nutzen, muss das eingesetzte Gerät die entsprechende Funktionalität bereitstellen. Achten Sie unbedingt vor der Anschaffung neuer Geräte darauf!

Haben Sie Fragen? Anfrage einreichen

Kommentare