Welche IOS bzw. Android Version benötigt die App?

Terminheld kann grundsätzlich nur auf Geräten verwendet werden, deren Betriebssystem standardmäßig die Geräteverschlüsselung unterstützt. Diese Einschränkung dient dem Datenschutz.

Somit kann die Terminheld App verwendet werden auf Geräten mit

  • IOS ab Version 9.0
  • Android ab Version 6.0

Eine Windows App steht derzeit nicht zur Verfügung.

Haben Sie Fragen? Anfrage einreichen

Kommentare